Welke systeemvereisten zijn voor het gebruik van STIHL connected nodig?

Veranderd:
8/10/2020
FAQ
Installatie

Smartphone voor de STIHL connected app:
• Uitrusting: camera, GPS, Bluetooth Low Energy 4.0
• Besturingssysteem: iOS 13.0 (of hoger), Android 5.0 (of hoger)

PC voor de STIHL connected portaal:
• Windows of Mac
• Internetverbinding