Le robot de tonte iMow a franchi le fil de délimitation. Que puis-je faire ?

Changement de sujet:
08/07/2020
FAQ
Résolution des problèmes

Cause possible :

  • Pose incorrecte du fil de délimitation, distances non respectées
  • Trop forte inclinaison dans la zone de tonte
  • Champs d’interférence influant sur le robot de tonte iMow

Solution :
  • Contrôler la pose du fil de délimitation, vérifier les distances à l’aide de iMow Ruler
  • Contrôler la pose du fil de délimitation, bloquer les zones présentant une pente trop forte
  • Contacter votre revendeur spécialisé STIHL/VIKING