El robot cortacésped iMOW® no recibe ninguna señal de GPS. ¿Qué puedo hacer?

Última modificación:
07/06/2021

Posible causa:

  • Se está estableciendo una conexión con satélites
  • 3 o menos satélites en el alcance
  • El equipo se encuentra en una zona sin cobertura

Solución:

  • No es necesaria ninguna acción; el establecimiento de la conexión puede tardar unos minutos
  • Rodear o retirar obstáculos que inhiban o apantallen las señales (p.ej. árboles, aleros)

 

 

¿Tiene alguna consulta o sugerencia?