Le robot de tonte iMOW® ne tond pas après activation des commandes « Démarrer la tonte » ou « Démarrer la tonte en mode retardé ». Que puis-je faire ?
Dernière mise à jour:
08-07-20
Remarque: Avant de préparer votre produit STIHL à l'utilisation, de le mettre en service, de le nettoyer, de le transporter, de le stocker, de l'entretenir, de le réparer, de le dépanner ou de l'éliminer, veuillez lire attentivement le Manuel d'utilisation. Le manuel d'utilisation contient des consignes de sécurité et vous aide à utiliser votre produit STIHL en toute sécurité et dans le respect de l'environnement tout au long de sa longue durée de vie.
Cause possible :
Charge insuffisante de la batterie
Pluie détectée
Volet non fermé ou manquant
Un message est actif
L’appel retour a été activé sur la station de base
Solution :
Recharger la batterie
Régler le capteur de pluie
Fermer le volet
Réparer le dysfonctionnement affiché et valider le message avec « OK »
Arrêter l’appel retour ou exécuter à nouveau la commande après l’arrimage de l’appareil
Votre avis est important pour nous !
La réponse vous a-t-elle aidé ?
Votre avis est important pour nous !
Veuillez nous dire pourquoi l'article ne vous a pas aidé.
Veuillez ne pas inclure de données personnelles telles que votre nom, votre adresse électronique ou d'autres informations vous concernant dans le champ des commentaires.