Der iMOW® steht in der Dockingstation aber der Akku wird nicht geladen. Was kann ich tun?

Geändert am:
02.02.2022

Mögliche Ursache:

- Der Akku muss nicht geladen werden Akkuladung größer 60%
- Dockingstation nicht an das Stromnetz angeschlossen
- iMOW® steht schräg in der Dockingstation
- Ladekontakte korrodiert oder verschmutzt
- Gerät ist im Standby-Modus

Abhilfe:

- Keine Maßnahme erforderlich - das Laden des Akkus erfolgt automatisch unterhalb einer bestimmten Spannung
- Stromversorgung der Dockingstation prüfen
- Mähroboter im Mähbereich platzieren und zur Dockingstation zurückschicken, auf korrektes Andocken prüfen - ggf. Position der Dockingstation korrigieren und neu koppeln
- Ersetzen bzw. reinigen Sie die Ladekontakte
- Drücken Sie eine beliebige Taste, um den Mähroboter aufzuwecken - der Statusbildschirm erscheint