Der iMOW® mäht zur falschen Zeit. Was kann ich tun?

Geändert am:
01.02.2022

Mögliche Ursache:

- Datum und Uhrzeit sind falsch eingestellt
- Die Aktivzeiten sind falsch eingestellt
- iMOW® wurde von unbefugten Personen bedient

Abhilfe:

- Uhrzeit und Datum einstellen
- Stellen Sie die Aktivzeiten korrekt ein
- Sicherheitsstufe auf "Mittel" oder "Hoch" einstellen