Der iMOW® Mähroboter empfängt kein GPS-Signal. Was kann ich tun?

Geändert am:
09.03.2023
Hinweis: Bevor Sie Ihr STIHL Produkt einsatzbereit machen, in Betrieb nehmen, reinigen, transportieren, aufbewahren, warten, reparieren, Störungen beheben oder entsorgen, lesen Sie bitte die Gebrauchsanleitung sorgfältig durch. Die Gebrauchsanleitung enthält Sicherheitshinweise und unterstützt Sie, Ihr STIHL Produkt über eine lange Lebensdauer sicher und umweltfreundlich einzusetzen.

Mögliche Ursache:

  • Verbindung zu Satelliten wird gerade hergestellt
  • 3 oder weniger Satelliten in Reichweite
  • Gerät befindet sich in einem Funkschatten


Abhilfe:

  • Keine weitere Aktion nötig, der Verbindungsaufbau kann einige Minuten dauern
  • Abschirmende Hindernisse (z.B. Bäume, Vordächer) umgehen bzw. entfernen