Der iMOW® Mähroboter mäht nicht nach Aufrufen der Befehle "Mähen starten" bzw. "Mähen zeitverzögert starten". Was kann ich tun?
Geändert am:
01.12.2021
Hinweis: Bevor Sie Ihr STIHL Produkt einsatzbereit machen, in Betrieb nehmen, reinigen, transportieren, aufbewahren, warten, reparieren, Störungen beheben oder entsorgen, lesen Sie bitte die Gebrauchsanleitung sorgfältig durch. Die Gebrauchsanleitung enthält Sicherheitshinweise und unterstützt Sie, Ihr STIHL Produkt über eine lange Lebensdauer sicher und umweltfreundlich einzusetzen.
Mögliche Ursache:
iMOW® oder Smartphone haben keine Internet Verbindung
Akkuladung unzureichend
Regen erkannt
Klappe nicht geschlossen oder nicht vorhanden
Meldung ist aktiv
Heimruf an der Dockingstation wurde aktiviert
Abhilfe:
Mobilfunksignal oben rechts am iMOW® Display überprüfen
Akku aufladen
Regensensor einstellen
Klappe schließen
Angezeigte Störung beseitigen und Meldung mit "OK" bestätigen
Heimruf beenden bzw. Befehl nach dem Eindocken erneut ausführen
Ihre Meinung ist uns wichtig!
Hat die Antwort geholfen?
Ihre Meinung ist uns wichtig!
Bitte teilen Sie uns mit, warum Ihnen der Artikel nicht geholfen hat.
Bitte sehen Sie davon ab, im Kommentarfeld personenbezogene Daten wie Ihren Namen, E-Mail Adresse oder sonstige Informationen über Ihre Person zu hinterlassen.