40dcb78a-1b3c-e911-a9aa-000d3ab6ed20
Der iMOW® Mähroboter mäht nicht nach Aufrufen der Befehle "Mähen starten" bzw. "Mähen zeitverzögert starten". Was kann ich tun?
Mögliche Ursache:
- iMOW® oder Smartphone haben keine Internet Verbindung
- Akkuladung unzureichend
- Regen erkannt
- Klappe nicht geschlossen oder nicht vorhanden
- Meldung ist aktiv
- Heimruf an der Dockingstation wurde aktiviert
Abhilfe:
- Mobilfunksignal oben rechts am iMOW® Display überprüfen
- Akku aufladen
- Regensensor einstellen
- Klappe schließen
- Angezeigte Störung beseitigen und Meldung mit "OK" bestätigen
- Heimruf beenden bzw. Befehl nach dem Eindocken erneut ausführen
Ihre Meinung ist uns wichtig!
Hat die Antwort geholfen?
Ihre Meinung ist uns wichtig!
Bitte teilen Sie uns mit, warum Ihnen der Artikel nicht geholfen hat.
Vielen Dank für Ihre Meinung!