Der iMOW® Mähroboter mäht nicht nach Aufrufen der Befehle "Mähen starten" bzw. "Mähen zeitverzögert starten". Was kann ich tun?

Geändert am:
01.12.2021

Mögliche Ursache:

  • iMOW® oder Smartphone haben keine Internet Verbindung
  • Akkuladung unzureichend
  • Regen erkannt
  • Klappe nicht geschlossen oder nicht vorhanden
  • Meldung ist aktiv
  • Heimruf an der Dockingstation wurde aktiviert

Abhilfe:

  • Mobilfunksignal oben rechts am iMOW® Display überprüfen
  • Akku aufladen
  • Regensensor einstellen
  • Klappe schließen
  • Angezeigte Störung beseitigen und Meldung mit "OK" bestätigen
  • Heimruf beenden bzw. Befehl nach dem Eindocken erneut ausführen