Meine Smartwatch hat keine Verbindung zur iMOW® App. Was kann ich tun?
Geändert am:
08.07.2020
Am Display wird folgende Fehlermeldung angezeigt: "Bitte starten Sie die iMOW®-Anwendung auf Ihrem Smartphone."
Mögliche Ursache:
Sie sind am Smartphone nicht in der iMOW® App angemeldet
Lösung:
Bitte melden Sie sich in der iMOW® App am Smartphone an
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