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iMOW message: "I am testing my systems. Please wait..."

Sist endret:
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Affected products:
iMOW 3 / 4 / 5 / 6 / 7 (all variants) with software version 8.5.32

Issue:
The robotic mower remains in the docking station despite active times set in the mowing plan and "Automatic Mowing: ON." The message "I am testing my systems. Please wait..." is displayed or announced.

Cause:
With software version 8.5.32, the iMOW’s start-up behavior at low temperatures was adjusted to protect the tool, its components, and the lawn from mowing in unsuitable conditions.
If an active mowing time is scheduled and automatic mowing is enabled, but the internal operating temperature of the iMOW has not yet been reached, the message "I am testing my systems. Please wait..." will be displayed until the temperature is adequate.

Immediate action:

  • Wait until the iMOW and its components reach operating temperature.
  • To prevent this message or reduce its duration, try setting the active times in the mowing plan to the afternoon during seasonal transitions (cold nights – warm days: the iMOW has more time to warm up).



Note:
The temperature sensor of the iMOW is located inside the device, and its readings are influenced by several factors. It may take several hours for the iMOW to warm up with rising outdoor temperatures and reach the required internal operating temperature. This means the iMOW and its components do not warm up as quickly as the outside air.
Once the internal operating temperature is reached and an active mowing time is still scheduled, the iMOW will automatically clear the message and resume operation. No user intervention is required.

Solution:
The message will be corrected in the MY iMOW App and voice output. This will be implemented with the next software update. After the update, the correct message "Too cold for me to mow" will be shown.

 

Quickfix for iMOW 7 PRO:
With the current still very cold nights, the new extension behaviour at low temperatures poses a problem, especially for iMOW 7 PRO team installations on sports fields. As the time available on sports pitches for mowing robots is limited and the devices do not have the necessary time to reach operating temperature, new software will be made available for iMOW 7 PRO models as a quick fix in calendar week 16 / 2025.

The mower software is updated by cable (STIHL diagnostic cable 5910 840 0503) via SDS 2. 

 

New software R8.5.35 for iMOW 7 PRO
- The software release only affects the iMOW 7 PRO model
- The temperature threshold for extension is reset to the original status so that the iMOW 7 PRO can also extend and mow at low temperatures

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